<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="u_acpeEQHqX-uFRzUOwe3IklL4w7FrFpwIJor61gmKY" />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Live from Surrey: Armstrong - The Stag Surrey</title>
	<meta name="description" content="Luka Dehnbostel writes about the interview of Live from Surrey contestants, &#039;Armstrong&#039;. An indie rock band with great aspirations to be the biggest band ever." />
	<link rel="canonical" href="https://www.thestagsurrey.co.uk/live-from-surrey-armstrong/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Live from Surrey: Armstrong - The Stag Surrey" />
	<meta property="og:description" content="Luka Dehnbostel writes about the interview of Live from Surrey contestants, &#039;Armstrong&#039;. An indie rock band with great aspirations to be the biggest band ever." />
	<meta property="og:url" content="https://www.thestagsurrey.co.uk/live-from-surrey-armstrong/" />
	<meta property="og:site_name" content="The Stag Surrey" />
	<meta property="article:publisher" content="https://www.facebook.com/TheStagSurrey/" />
	<meta property="article:published_time" content="2022-11-24T22:14:55+00:00" />
	<meta property="article:modified_time" content="2022-11-25T11:04:01+00:00" />
	<meta property="og:image" content="https://express.adobe.com/page/g0ItaTagw3jQY/embed.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="512" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Luana Vasconcelos" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheStagSurrey" />
	<meta name="twitter:site" content="@TheStagSurrey" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Luana Vasconcelos" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.thestagsurrey.co.uk/live-from-surrey-armstrong/#article","isPartOf":{"@id":"https://www.thestagsurrey.co.uk/live-from-surrey-armstrong/"},"author":{"name":"Luana Vasconcelos","@id":"https://www.thestagsurrey.co.uk/#/schema/person/1937046b8622b4883a11e33eb5ba6d11"},"headline":"Live from Surrey: Armstrong","datePublished":"2022-11-24T22:14:55+00:00","dateModified":"2022-11-25T11:04:01+00:00","mainEntityOfPage":{"@id":"https://www.thestagsurrey.co.uk/live-from-surrey-armstrong/"},"wordCount":11,"publisher":{"@id":"https://www.thestagsurrey.co.uk/#organization"},"image":{"@id":"https://www.thestagsurrey.co.uk/live-from-surrey-armstrong/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/express.adobe.com/page/g0ItaTagw3jQY/embed.jpg?fit=1024%2C512&ssl=1","articleSection":["Live From Surrey","News"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.thestagsurrey.co.uk/live-from-surrey-armstrong/","url":"https://www.thestagsurrey.co.uk/live-from-surrey-armstrong/","name":"Live from Surrey: Armstrong - The Stag Surrey","isPartOf":{"@id":"https://www.thestagsurrey.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.thestagsurrey.co.uk/live-from-surrey-armstrong/#primaryimage"},"image":{"@id":"https://www.thestagsurrey.co.uk/live-from-surrey-armstrong/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/express.adobe.com/page/g0ItaTagw3jQY/embed.jpg?fit=1024%2C512&ssl=1","datePublished":"2022-11-24T22:14:55+00:00","dateModified":"2022-11-25T11:04:01+00:00","description":"Luka Dehnbostel writes about the interview of Live from Surrey contestants, 'Armstrong'. An indie rock band with great aspirations to be the biggest band ever.","breadcrumb":{"@id":"https://www.thestagsurrey.co.uk/live-from-surrey-armstrong/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thestagsurrey.co.uk/live-from-surrey-armstrong/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thestagsurrey.co.uk/live-from-surrey-armstrong/#primaryimage","url":"https://i0.wp.com/express.adobe.com/page/g0ItaTagw3jQY/embed.jpg?fit=1024%2C512&ssl=1","contentUrl":"https://i0.wp.com/express.adobe.com/page/g0ItaTagw3jQY/embed.jpg?fit=1024%2C512&ssl=1","width":1024,"height":512},{"@type":"BreadcrumbList","@id":"https://www.thestagsurrey.co.uk/live-from-surrey-armstrong/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thestagsurrey.co.uk/"},{"@type":"ListItem","position":2,"name":"Live from Surrey: Armstrong"}]},{"@type":"WebSite","@id":"https://www.thestagsurrey.co.uk/#website","url":"https://www.thestagsurrey.co.uk/","name":"The Stag Surrey","description":"University of Surrey Student Magazine","publisher":{"@id":"https://www.thestagsurrey.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thestagsurrey.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.thestagsurrey.co.uk/#organization","name":"The Stag","url":"https://www.thestagsurrey.co.uk/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thestagsurrey.co.uk/#/schema/logo/image/","url":"https://i2.wp.com/www.thestagsurrey.co.uk/wp-content/uploads/2018/08/The-Stag-Icon.png?fit=1024%2C1024&ssl=1","contentUrl":"https://i2.wp.com/www.thestagsurrey.co.uk/wp-content/uploads/2018/08/The-Stag-Icon.png?fit=1024%2C1024&ssl=1","width":1024,"height":1024,"caption":"The Stag"},"image":{"@id":"https://www.thestagsurrey.co.uk/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/thestagsurrey/","https://www.facebook.com/TheStagSurrey/","https://twitter.com/TheStagSurrey"]},{"@type":"Person","@id":"https://www.thestagsurrey.co.uk/#/schema/person/1937046b8622b4883a11e33eb5ba6d11","name":"Luana Vasconcelos","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thestagsurrey.co.uk/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/57d4228c023afe1d076cf342b2478173?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/57d4228c023afe1d076cf342b2478173?s=96&d=mm&r=g","caption":"Luana Vasconcelos"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Stag Surrey &raquo; Feed" href="https://www.thestagsurrey.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Stag Surrey &raquo; Comments Feed" href="https://www.thestagsurrey.co.uk/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thestagsurrey.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='amo-team-showcase-css' href='https://www.thestagsurrey.co.uk/wp-content/plugins/amo-team-showcase/public/css/amo-team-showcase-public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://www.thestagsurrey.co.uk/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-public.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.thestagsurrey.co.uk/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-gdpr.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css' href='https://www.thestagsurrey.co.uk/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='kale-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CLato%3A400%2C700%2C300%2C300italic%2C400italic%2C700italic%7CRaleway%3A200%7CCaveat&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.thestagsurrey.co.uk/wp-content/themes/kale/assets/css/bootstrap.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-select-css' href='https://www.thestagsurrey.co.uk/wp-content/themes/kale/assets/css/bootstrap-select.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmenus-bootstrap-css' href='https://www.thestagsurrey.co.uk/wp-content/themes/kale/assets/css/jquery.smartmenus.bootstrap.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.thestagsurrey.co.uk/wp-content/themes/kale/assets/css/font-awesome.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css' href='https://www.thestagsurrey.co.uk/wp-content/themes/kale/assets/css/owl.carousel.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='kale-style-css' href='https://www.thestagsurrey.co.uk/wp-content/themes/kale-child/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.thestagsurrey.co.uk/wp-content/themes/kale/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/11.5.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"5000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.thestagsurrey.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestagsurrey.co.uk/wp-content/plugins/cookie-law-info/legacy/public/js/cookie-law-info-public.js?ver=3.0.5' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://www.thestagsurrey.co.uk/wp-content/plugins/the-preloader/js/preloader-script.js' id='wptime-plugin-preloader-script-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thestagsurrey.co.uk/wp-content/themes/kale/assets/js/html5shiv.min.js?ver=3.7.0' id='kale-html5-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thestagsurrey.co.uk/wp-content/themes/kale/assets/js/respond.min.js?ver=1.3.0' id='kale-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.thestagsurrey.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thestagsurrey.co.uk/wp-json/wp/v2/posts/2894" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestagsurrey.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thestagsurrey.co.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://wp.me/p86qjo-KG' />
<link rel="alternate" type="application/json+oembed" href="https://www.thestagsurrey.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestagsurrey.co.uk%2Flive-from-surrey-armstrong%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thestagsurrey.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestagsurrey.co.uk%2Flive-from-surrey-armstrong%2F&#038;format=xml" />
		 <script>
		   "use strict";
		   var amoTeamVars                      = {};
		   amoTeamVars.teamSC                   = [];
		   amoTeamVars.memberSC                 = [];
		   amoTeamVars[ 'panel-alt-scroll' ]    = 0;
		   amoTeamVars[ 'thumbs-clear-events' ] = 1;
		 </script>		<meta property="fb:pages" content="57168721628" />
					<meta property="ia:markup_url_dev" content="https://www.thestagsurrey.co.uk/live-from-surrey-armstrong/?ia_markup=1" />
			    	<style type="text/css">
			#wptime-plugin-preloader{
				position: fixed;
				top: 0;
			 	left: 0;
			 	right: 0;
			 	bottom: 0;
				background:url(https://thestagsurrey.co.uk/wp-content/uploads/2018/08/35.gif) no-repeat #FFFFFF 50%;
				-moz-background-size:64px 64px;
				-o-background-size:64px 64px;
				-webkit-background-size:64px 64px;
				background-size:64px 64px;
				z-index: 99998;
				width:100%;
				height:100%;
			}
		</style>

		<noscript>
    		<style type="text/css">
        		#wptime-plugin-preloader{
        			display:none !important;
        		}
    		</style>
		</noscript>
    	<style>img#wpstats{display:none}</style>
		<style>.frontpage-banner:before, .frontpage-slider .owl-carousel-item:before{content:none;}</style><link rel="icon" href="https://i0.wp.com/www.thestagsurrey.co.uk/wp-content/uploads/2018/08/cropped-The-Stag-Icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.thestagsurrey.co.uk/wp-content/uploads/2018/08/cropped-The-Stag-Icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.thestagsurrey.co.uk/wp-content/uploads/2018/08/cropped-The-Stag-Icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.thestagsurrey.co.uk/wp-content/uploads/2018/08/cropped-The-Stag-Icon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.entry-date a{color:inherit; font-size: 15px;}
.navbar-nav > li > a{padding-left:15px;padding-right:15px;font-size:14px;letter-spacing:1px}
.navbar-default{margin:0;border:0;border-top:0px solid #000;border-bottom:0px solid #000;background:transparent;-webkit-border-radius:0;-moz-border-radius:0;border-radius:0;}
.icon {color: #424242 !important;}
.header-row-1 .widget {
	margin-bottom: -100%;
}
@media only screen and (max-width: 767px){
	.header-row-1 .widget {
		margin-bottom: inherit;
	}
}
@media (min-width: 992px){
	.col-md-3 {
		position: sticky;
		top: 35px;
	}
}
.navbar-default {
	background-color: #424242;
}
.navbar-default
.navbar-nav > li > a {
    color: white;
}
.navbar-default
.navbar-nav > li > a:hover {
    color: #959595;
}
.sidebar-borders {
	background-color: #424242;
	border: 1px solid white;
}
.sidebar-borders
.widget-title {
	color: white;
}

.widget ul >li >a, .widget ul >li > span >a {
    color: white;
}
.credit {
	color: white;
}
#spark_iframe {
	width: 100%;
	height: 100%;
	position: fixed;
	top: 0;
	left: 0;
	z-index: 10000000;
	border: 0;
}
.navbar-default .navbar-toggle .icon-bar {
    background-color: #fff;
}
.infinite-scroll .pagination-blog-feed {
	display: none;
}
body div#infinite-footer { 
    display: none;
}</style><style id="kirki-inline-styles"></style></head>

<body class="post-template-default single single-post postid-2894 single-format-standard wp-custom-logo kale">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="skip-link screen-reader-text" href="#content">
Skip to content</a>

<div class="main-wrapper">
    <div class="container">

        <!-- Header -->
        <header class="header" role="banner">

                        <!-- Header Row 1 -->
            <div class="header-row-1">
                <div class="row">

					<!-- Widget / Social Menu -->
                    <div class="col-sm-6 header-row-1-left">
					                    </div>
					<!-- /Widget / Social Menu -->

                    <!-- Widget / Top Menu -->
					<div class="col-sm-6 header-row-1-right">
					<div id="jetpack_widget_social_icons-3" class="header-widget widget jetpack_widget_social_icons"><h3 class="screen-reader-text">Follow Us</h3>
			<ul class="jetpack-social-widget-list size-medium">

				
											<li class="jetpack-social-widget-item">
							<a href="https://www.facebook.com/TheStagSurrey" target="_self"><span class="screen-reader-text">Facebook</span><svg class="icon icon-facebook" aria-hidden="true" role="presentation"> <use href="#icon-facebook" xlink:href="#icon-facebook"></use> </svg>							</a>
						</li>
					
				
											<li class="jetpack-social-widget-item">
							<a href="https://twitter.com/TheStagSurrey" target="_self"><span class="screen-reader-text">Twitter</span><svg class="icon icon-twitter" aria-hidden="true" role="presentation"> <use href="#icon-twitter" xlink:href="#icon-twitter"></use> </svg>							</a>
						</li>
					
				
											<li class="jetpack-social-widget-item">
							<a href="https://www.instagram.com/thestagsurrey/" target="_self"><span class="screen-reader-text">Instagram</span><svg class="icon icon-instagram" aria-hidden="true" role="presentation"> <use href="#icon-instagram" xlink:href="#icon-instagram"></use> </svg>							</a>
						</li>
					
				
			</ul>

			</div>					</div>
					<!-- /Widget / Top Menu -->

                </div>
            </div>
			<div class="header-row-1-toggle"><i class="fa fa-angle-down"></i><span class="screen-reader-text">Toggle header</span></div>
            <!-- /Header Row 1 -->
            
            <!-- Header Row 2 -->
            <div class="header-row-2">
                <div class="logo">
                    <a href="https://www.thestagsurrey.co.uk/" class="custom-logo-link" rel="home"><img width="408" height="153" src="https://www.thestagsurrey.co.uk/vectorLogo.svg" class="custom-logo" alt="The Stag Surrey" decoding="async" data-attachment-id="1270" data-permalink="https://www.thestagsurrey.co.uk/vectorlogo/" data-orig-file="https://www.thestagsurrey.co.uk/vectorLogo.svg" data-orig-size="408,153" data-comments-opened="0" data-image-meta="[]" data-image-title="The Stag Surrey" data-image-description="&lt;p&gt;The University of Surrey Student Magazine&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.thestagsurrey.co.uk/vectorLogo.svg" data-large-file="https://www.thestagsurrey.co.uk/vectorLogo.svg" /></a>                </div>
                            </div>
            <!-- /Header Row 2 -->


            <!-- Header Row 3 -->
            <div class="header-row-3">
                <nav class="navbar navbar-default" role="navigation" aria-label="Main navigation">
                    <div class="navbar-header">
                        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".header-row-3 .navbar-collapse" aria-expanded="false">
                        <span class="sr-only">Toggle Navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        </button>
                    </div>
                    <!-- Navigation -->
                    <div class="navbar-collapse collapse"><ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-1356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1356"><a href="http://www.thestagsurrey.co.uk">Home</a></li>
<li id="menu-item-1353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1353"><a href="https://www.thestagsurrey.co.uk/about-us/">About Us</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://www.thestagsurrey.co.uk/category/features/">Features</a></li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://www.thestagsurrey.co.uk/category/culture/">Culture</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://www.thestagsurrey.co.uk/category/sport/">Sport</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://www.thestagsurrey.co.uk/category/science-and-tech/">Science &#038; Technology</a></li>
<li id="menu-item-1643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1643"><a href="https://www.thestagsurrey.co.uk/category/science-and-tech/sustainability/">Sustainability</a></li>
<li id="menu-item-1528" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1528"><a href="https://www.thestagsurrey.co.uk/category/news/">News</a></li>
<li id="menu-item-1529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1529"><a href="https://www.thestagsurrey.co.uk/category/politics/">Politics</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.thestagsurrey.co.uk/category/opinion/">Opinion</a></li>
<li id="menu-item-2790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2790"><a href="https://www.thestagsurrey.co.uk/category/entertainment/creative-writing/">Creative Writing</a></li>
<li id="menu-item-1597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1597"><a href="https://www.thestagsurrey.co.uk/category/surreydecides/">SurreyDecides</a></li>
<li id="menu-item-1354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1354"><a href="http://stagtv.co.uk">StagTV</a></li>
<li id="menu-item-1355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1355"><a href="http://stagradio.com">Stag Radio</a></li>
<li id="menu-item-2626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2626"><a href="https://www.thestagsurrey.co.uk/category/societies/">Societies</a></li>
<li id="menu-item-2789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2789"><a href="https://www.thestagsurrey.co.uk/category/entertainment/">Entertainment</a></li>
<li class=" astm-search-menu is-menu popup menu-item"><a href="#" aria-label="Search Icon Link"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5" focusable="false" aria-label="Search">
						<path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a></li></ul></div>                    <!-- /Navigation -->
                </nav>
            </div>
            <!-- /Header Row 3 -->

        </header>
        <!-- /Header -->


<a id="content"></a> <div class="article_nav" style="z-index: 100000000;"> <div class="back_button"> <a style="text-align:left;" href="javascript:history.back(1)" class="article_nav_item"> <svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 -3 18 18"><path d="M15 8.25H5.87l4.19-4.19L9 3 3 9l6 6 1.06-1.06-4.19-4.19H15v-1.5z"/></svg> Back</a></div></div><div id="wptime-plugin-preloader"></div>
<!-- Two Columns -->
<div class="row two-columns">

    <!-- Main Column -->
        <div class="main-column col-md-12">
    <iframe id='spark_iframe' src='https://express.adobe.com/page/mgBLClQZvG2U8/'></iframe>